macOS zsh报错dyld

安装gnuplot后出现的问题,vim也收到了影响。

dyld: Library not loaded: /usr/local/opt/gdbm/lib/libgdbm.4.dylib
Referenced from: /usr/local/bin/zsh
Reason: image not found
zsh: abort

重新安装zsh

brew reinstall zsh